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Creating a New File
To create a new wave file use the New command from the File menu.

In the subsequent dialogue you have to specify the parameters for the wave file. 

This is the only point where you can specify the number of tracks the wave file is to have and 
to decide which sampling rate and sampling resolution are to be used.  The remaining 
parameters like track assignment, title and copyright notice may be changed later if you wish 
to do so.

After this a new editor window is opened.  The file is entitled "noname."

Open File
In this dialogue you can select the file which you wish to open.  You either enter the name of 
the file to be opened or click on the name if it is shown in the file list (Files:).

The file list only shows files which correspond to the file type selected at File Type:.  If the file
you wish to open is not in the current directory - the current directory is shown at Path: - then 
you can change the directory using the directory list (Directories:).

If the file is on another drive then you can select this from the drive list (Drives:).

File Name
Here you have to enter the name of the file to be opened or saved.  You may also specify a 
search pattern for the file list (e.g., *.WAV).

If the file name which you enter is a sub directory of the current directory then the program 
will change to the sub directory.
You can also use the command ".." for the next higher directory, "\" for the root directory, or 
you can specify the complete directory path e.g. "C:\SSTUDIO".

File Type
Here you can specify which files are to be shown in the file list.

File Path
The current directory is shown here.  This can be changed by using the directory list.

Directory List
The current list of directories is shown here.  You can change to any directory by double 
clicking on it with the left mouse button.

File List
This shows all the files in the current directory which correspond to File Type:.

Drive List
Here you can select the drive whose files are to be shown.

Saving a File
To save a wave file use the Save command from the File menu. If you are saving a new file 
the Save As function will be used automatically.  New files are always entitled "noname" and 
in order to save them a new name has to be specified.
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Saving a File under a Different File Name (Save As)
To save a file under a different name you select the Save As command from the File menu.  

In the dialogue which appears you have to specify the name of the file and the directory 
where it is to be saved.

Save All Files
In order to save all the files which are open use the Save All command from the File menu.  
Then all the files which are currently open, including the iconised ones, will be saved under 
their previously specified names.  If there are files present which are to be saved for the first 
time and which therefore have no name, the Save As function will be used automatically.

Sample Resolution
You can record a sample with either 8 bit or 16 bit resolution.  That means that the digital 
signal processors (DSP's) produce an 8-bit value (0 to 255) or a 16-bit value (0 to 65,535) 
when sampling.

Because of the greater range of values, 16-bit sampling is considerably more exact and 
therefore produces better sound quality.  It does, however, produce a much larger wave file.

Note:  Not every sound card can be used for 16-bit sampling.

Sampling Rate
You can record a sample at 11.025 kHz, 22.05 kHz, or 44.1 kHz.  That means that the digital 
signal processors (DSP's) operate 11,025, 22,050, or 44,100 times a second and produce an 
8-bit or 16-bit value, according to the sampling resolution.

Note: Not every sound card supports 22.05 or 44.1 kHz sampling.

Track Assignment
Here you can specify whether the sample is to be recorded in Mono or stereo, and which 
track is to be assigned to which channel.

Any single track in the wave file always contains Mono data.  To create a stereo file you must 
have a wave file with TWO tracks.  One track must be assigned to the LEFT channel and the 
other to the RIGHT channel.

When you make a file with several tracks, some of these often contain no data.  However, 
they are included during playback as they make the sample quieter.

Tracks which are not required should be assigned to NO channel.  In this case they will be 
ignored during playback.

Note:  Not all sound cards support stereo sampling.
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Number of Tracks in the Wave File
Here you can specify how many tracks your wave file is to contain.  Any single track in the 
wave file always contains Mono data.  If you want to work in stereo then you have to select 
double number of tracks.

With the CERES SoundStudio you can have a maximum number of 16 tracks, i.e. a 
maximum of 8 stereo "tracks."

Note:  You can't play back every wave file on every computer in real time. You need a 486/66 
MHz computer to be able to play back 16 tracks with 16-bit sampling resolution and 22.05 
kHz in real time.  However, as you can use the CERES SoundStudio on just about every 
computer, there is the Calculate Wave File function available, which produces a sample that 
is identical to the real time output.

Title of the Wave File
You can give a wave file a title.  This can be up to 255 characters long.

Wave File Copyright
You can make a copyright entry in the wave file.  This can be up to 255 characters long.

The Tool Bar
The tool bar is located directly under the menu in the main window.  It contains accelerator 
buttons which give you fast access to functions which are often used in the CERES 
SoundStudio.

Define Block
To define a block you can use the functions Start Block At Cursor Position and End Block 
At Cursor Position from the Edit menu.

You can also highlight a block by using numbers.  This is particularly useful when you are 
highlighting the whole track or when you want to delete a block selection.  To do this, use the 
Define Block command from the Edit menu.

Start Block at Cursor Position
If you select this function from the Edit menu then the start of the block to be highlighted will 
be at the current cursor position.  If you set the beginning of the block at a point farther on 
than the end of block setting, the area between the two settings will be highlighted and the 
Block Start and Block End markers will be swapped over.

End Block at Cursor Position
If you select this function from the Edit menu then the end of the block to be highlighted will 
be at the current cursor position.  If you set the end of the block before the beginning of the 
block, the area between the two settings will be highlighted and the Block Start and Block End
markers automatically swapped over.

Cut Block
To cut out a highlighted block use the Cut command from the Edit menu. The block will then 
be copied onto the clipboard.

Copy Block
To copy a highlighted block onto the clipboard use the Copy command from the Edit menu.
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Paste Block
To paste a block from the clipboard use the Paste command from the Edit menu.

Note:  The sample data will be overwritten or moved to the right depending on whether you 
set the Overwrite During Paste switch in the Edit menu to On or not.  The block will be 
pasted at the current cursor position.

Mixing with the Clipboard
In order to mix the sample data on the clipboard with your current wave file use the Mix With 
Clipboard command from the Edit menu.  Now you have to specify the percentage volume 
level with which the data on the clipboard is to be mixed.  If there is only one track on the 
clipboard then it will be mixed with the current track.

Should there be several tracks on the clipboard then you have to specify which track on the 
clipboard is to be mixed with which track in the wave file.  Here you have to be careful that 
you don't mix several tracks onto one and the same track. Tracks which are not required can 
be excluded by using the Discard Track check box.

Note:  The mixing begins at the current cursor position.

Delete Block
To delete a highlighted block use the Delete command from the Edit menu.

Amplify
To amplify a highlighted block use the Amplify command from the Edit menu.

You can now specify the amplification factor by a percentage. Note that the start point is 100 
per cent.  If you select a lower percentage it will decrease the volume.  So if, for example, you
want to double the amplification you select 200 per cent.

If you select Edit All Tracks in the Edit menu then the loudest point from all the tracks will be 
used for the conversion.  However, the volume relationship between the tracks will be 
maintained.

Maximise
To maximise a highlighted block use the Maximise command from the Edit menu.

You can now specify the maximum level which will be used for the conversion.  The loudest 
point in the sample will then be found.  This will be increased (or decreased) to the specified 
level and the whole sample will be converted relative to its peak volume.

If you select Edit All Tracks in the Edit menu then the loudest point from all the tracks will be 
used for the conversion.  However, the volume relationship between the tracks will be 
maintained.

Fade In
To fade in a highlighted block use the Fade In command from the Edit menu.  

You can now specify from which level and up to which level the fade in is to occur.  The 
specifications are made as a percentage of the current level.  If you fade in the same block 
several times the fade in will become ever quieter. The longer the block to be faded in, the 
smoother will be the fade in you create.
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Fade Out
To fade out a highlighted block use the Fade Out command from the Edit menu.

You can now specify from which level and up to which level the fade out is to occur.  The 
specifications are made as a percentage of the current level.  If you fade out the same block 
several times the fade out will become ever quieter.  
The longer the block to be faded out, the smoother will be the fade out you create.

Mid Line Correction
To change the mid line of your sample use the Mid Line Correction command from the Edit 
menu.

As not all sound cards sample evenly you have here the chance to correct the mid line of your
sample.  Depending on whether you are sampling with 8 bit or 16 bit you can move the mid 
line up or down by 127 or 32,767 units.

Silence
To set the data in a highlighted block to zero (i.e. silence), use the Silence command from the
Edit menu.

Distortion
To distort a highlighted block use the Distortion command from the Edit menu.

Note:  The distorters are particularly suitable for guitar music.

The Valve Distorter:
When using the valve distorter you have to specify the distortion factor to be used for the 
sample.  When you change the distortion factor the transfer characteristic changes 
automatically so that you can see the effect of the distortion factor.
The valve distorter is most similar to a traditional guitar distorter.

The Sine Distorter:
When using the sine distorter you have to specify the distortion factor to be used for the 
sample.  When you change the distortion factor the transfer characteristic changes 
automatically so that you can see the effect of the distortion factor.  When you specify a factor
greater than 76 per cent then you create distortions which cannot be reached with one 
traditional sine distorter.

The Diode Distorter:
When using the diode distorter you have to specify the distortion factor and the distortion level
to be used for the sample.  When you change the distortion factor or the level the transfer 
characteristic changes automatically so that you can see the effect of the distortion factor and 
the distortion level.

Robotise
To apply the Robotise function to a highlighted block, use the Robotise command from the 
Edit menu.

Now you have to specify the length of the first and second gaps.  Here you must ensure that 
the position display format is set to Absolute Sample Position as time specifications allow
a minimum gap size of one hundredth of a second.  That often leads to a fairly unsatisfactory 

10



result.  It is better to have a gap setting of 50 bytes.

Note:  This function is best suited to voice data.

Tremolo
To modulate a particular frequency onto a highlighted block, use the Tremolo command from 
the Edit menu.

You can modulate frequencies from 1 Hz to 5 kHz.  Here the value for the modulation decides
with which volume percentage the specified frequency is to be modulated onto the wave data.

There are four different wave forms available for modulation purposes:

1. Sine
2. Right angle
3. Triangle
4. Saw tooth

Reverse
To turn a highlighted block round, use the Reverse command from the Edit menu.

This function operates without losing data.  So a block which has been turned round twice 
returns to its original form.

Echo
To modulate a highlighted block with echo, use the Echo command from the Edit menu.

You now have to specify the following parameters:

Number of Echoes:
Here you can specify how many echoes are to be modulated onto the block.

Echo Delay:
Here you can specify the delay time for each echo.  If you don't specify any delay then you 
won't hear any echo.  In order to specify the delay time you should have set the position 
display format to one of the two time formats.

Echo Amplification:
Here you can specify whether or at what speed the echoes are to become softer.  The 
highest value entered will be used for the first echo, no matter where it is entered.  If you have
entered more than two echoes, the volume reduction will occur in a linear fashion.

Note: The Echo function extends the highlighted block.  The data after the block will either be 
overwritten or moved to the right, depending on whether you have set the Overwrite During 
Paste switch in the Edit menu to On or not. 
The demarcation will not be automatically extended.

Edit All Tracks
By using this switch from the Edit menu, you specify whether just the current track is to be 
changed or all the tracks in the wave file.  An exception to this is when using the Paste or Mix 
With Clipboard functions.  Here the number of tracks is decisive in the operation.

Overwrite During Paste
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Depending on whether you have set the Overwrite During Paste switch in the Edit menu to 
On or not, the existing sample data will either be overwritten or moved to the right.  This 
switch effects the functions Paste, Echo, Paste Wave File Into Track and Record Track.
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Previous Track
If you want to change to the previous track, then use the Previous Track command from the 
Tracker menu.

If your current track is track 2 in the wave file then you move to track 1. If your current track is 
the first track in the wave file then you cannot change to the previous track.

Next Track
If you want to change to the next track, use the Next Track command from the Tracker 
menu.

If your current track is track 2 in the wave file then you move to track 3.  If the current track is 
the last one in the wave file then you cannot move to the next track.

Paste Wave File into Track
To paste a wave file into your current wave file, use the Paste Wave File Into Track 
command from the Tracker menu.

Should the wave file which you want to paste have more than one track (i.e. a stereo wave 
file, or one created with the CERES SoundStudio), then you have to specify which track of the
incoming file is to be pasted in which track of the current wave file.

Note:  The sample data in each track will either be overwritten or moved to the right, 
depending on whether you set the Overwrite During Paste switch in the Edit menu to On or 
not.  The pasting begins at the current cursor position.

Mix Wave File to Track
To mix a wave file with your current wave file, use the Mix Wave File To Track command 
from the Tracker menu.  Now you have to specify the percentage of volume for the data to be
mixed.  If the wave file you want to mix contains only one track (i.e. a mono wave file), then it 
will be mixed with the current track.

If there are several tracks in the wave file, then you have to specify in addition, which track in 
the incoming wave file is to be mixed with which track in the current wave file.  Here you have
to be careful that you don't mix several tracks onto one and the same track.  Tracks which are
not required can be excluded by using the Discard Track check box.

Note:  The mixing begins at the current cursor position.

Calculate Wave File
To calculate your current wave file in a mono or stereo wave file, use the Calculate Wave 
File command from the Tracker menu.  

In the subsequent dialogue, you have to specify whether the wave file to be calculated is to 
have 8 bit or 16 bit resolution, with which sampling rate it is to be calculated and whether a 
mono or stereo wave file is to be calculated.

Now you still have to specify the name of the wave file to be calculated and the location 
where 
it is to be saved.

Mono-Stereo Switch
By using this button you can specify whether the calculation of your wave file will be mono or 
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stereo.  If you select mono, then all the tracks will be played on both channels.  If you select 
stereo then the track assignment will be used which you have specified using the Parameters
command from the Tracker menu.

Wave File Parameters
To change the parameters of the current wave file, use the Parameters command from the 
Tracker menu.

You can now change the track assignment, the title and the copyright notice.  The other 
parameters can only be specified when you create a new wave file.

Display Settings
To change the display settings, use the Display Settings command from the Tracker menu.

X Axis Zoom Factor
Here you can specify the zoom factor in the X direction in the wave file.  The factor can have 
a value between 1 and 65,535.  If you select a zoom factor of 1, each byte will be represented
by a dot.  With higher zoom factors then only every 2nd to n-th byte will be displayed.

X Auto Zoom
When you select X Auto Zoom then the zoom factor for the X axis will automatically be set to 
a value where the whole track can be displayed.

Y Auto Zoom
When you select Y Auto Zoom then the zoom factor for the Y axis will automatically be set to 
a value where the full height of the window is used.

Presentation Mode
Here you can specify whether the sample data is to be displayed just by individual dots, or 
whether the dots are to be joined by lines for better visual effect.

Volume Limit Lines
The volume limit lines mark the highest possible Y amplitude in the sample data.  If the 
window is too small in the Y direction then the limit lines will not be shown.  Despite that, there
will be no scroll bar shown for the Y direction.  If you have selected Y Auto Zoom then no limit 
lines will be displayed.

Zoom In
To get a more detailed view of your sample data, use the Zoom In command from the 
Tracker menu.

The zoom factor is then reduced.

Zoom Out
To get a view of a larger section of your sample data use the Zoom Out command from the 
Tracker menu.

The zoom factor is then increased.

Show Toolbox
To display or hide the toolbox, use the Show Toolbox switch from the Tracker menu.
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The Toolbox
The toolbox is always available for the current editor window where you are working.  It can 
be 
used for recording and playback as well as to reach the most important editing functions 
quickly and simply.

Start Playback
To start the playback of your current wave file, use the Start command from the Play menu.

Note:  Playback always starts at the current cursor position.  So if you want to hear the whole
wave file then you have to place the cursor back at the beginning of the wave file.

Play Back Highlighted Block
To play back a highlighted block, use the Play Block command from the Play menu.

Play Back Wave File from Hard Disk
If you want to play back a wave file without loading it into your current wave file, use the Play 
Back Wave File From Hard Disk command from the Play menu.  

In the dialogue illustrated you can select the wave file you want to play back.

Pause Playback
If you wish to stop the playback temporarily, use the Pause command from the Play menu.

Continue Playback
To continue playback, use the Continue command from the Play menu.

Stop Playback
To stop playback of the current wave file, use the Stop command from the Play menu.

Play Back All Tracks
The Play Back All Tracks switch in the Play menu allows you to specify whether all tracks 
are to be played back or just the current track.

Record Track
To record a sample, use the Record Track command from the Record menu.

The CERES SoundStudio is now put into the record mode.  To begin recording use the Start 
command from the Record menu.

Note:  Recording always begins at the current cursor position.  The Overwrite During Paste 
switch in the Edit menu allows you to specify whether the following sample data is to be 
overwritten or moved to the right.

Record Wave File onto Hard Disk
To record a wave file onto the hard disk - not into your current wave file - use the Record 
Wave File Onto Hard Disk command from the Record menu.
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In the dialogue illustrated you have to specify in which file the sample data is to be saved.

The CERES SoundStudio is now put into the record mode.  To begin recording use the Start 
command from the Record menu.

Start Recording
When you have put the CERES SoundStudio into the record mode (Record Track or Record
Wave File Onto Hard Disk) you can start recording by using the Start command from the 
Record menu.

Stop Recording
To stop recording, use the Stop command from the Record menu.

If you have specified stereo recording in the recording parameters then you now have to 
specify on which track the left or right channel of your recorded sample is to be stored.  If you 
have opted for mono, then all the data will be taken onto the current track.

Synchronous Playback when Recording
The Synchronous Playback When Recording switch from the Record menu allows you to 
specify whether the CERES SoundStudio is to play back your current wave file when a new 
track is being recorded.  This is imperative, of course, if you want to play in the tracks one 
after another.

Note:  If you have only installed one sound card in your computer this can lead to timing 
difficulties.  If this is the case then you should install a second sound card and configure it 
appropriately.

Rhythm Accompaniment when Recording
This switch from the Record menu allows you to specify whether the CERES SoundStudio is 
to play a MIDI rhythm accompaniment when a track is being recorded.  With most of the 
wave-table sound cards you can also record MIDI output when you record from the mixer.  
You can specify from where you want to record with the help of the software which is 
delivered with your sound card.

Desktop Settings
To change the settings for the interface of the CERES SoundStudio, use the Desktop 
command from the Settings menu.

Autosave Files
By using these check boxes in the Desktop Settings dialogue you can specify whether the 
current settings and the open files are to be automatically saved when you close down the 
CERES SoundStudio.

Individual Colour Settings
By using this selection area in the Desktop Settings dialogue you can change the colour of 
the background of the editor window, the mid line, the limit lines, the sample data and the 
highlighted block.

The default settings can be recalled by clicking on the "standard" button.

Define Actions for Right and Middle Mouse Buttons
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By using these combo boxes in the Desktop Settings dialogue you can specify which menus 
are to appear when you press the right or middle mouse button.
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Position Display Format
To change the setting for position display format, use the Position Display Format command
from the Settings menu.

Here you can specify the format for how the cursor position, the positions of the block start 
and block end, and the values for the editing functions will be displayed.

There are two time formats available (hour:minute:second.hundredth and 
minute:second.hundredth) as well as the absolute format.

Note:  For certain functions (e.g. Robotise) the absolute format is more suitable than the time 
format.

Sound Card Settings
If you want to change the setting for your sound card then use the Sound Card command 
from the Settings menu.

Here you can specify which sound card is to be used for recording and for playback.  If you 
select wave mapper here, then Windows will automatically use the next available sound 
system (sound driver).

If you have installed more than one sound card or sound driver in your computer, then you 
can specify explicitly which sound card (sound driver) is to record and which is to play back.

Should you have problems when sampling you can try entering a different value for the 
sampling buffer size.

Synchronous Playback
To change the setting for synchronous playback, use the Synchronous Playback command 
from the Settings menu.

In the dialogue illustrated you can specify which quality the CERES SoundStudio should use 
to play back the current wave file whilst recording a new track.

As this function is seen as an aid to synchronisation, it is often sufficient to use 8 bit sampling 
at 11.025 kHz.  These values have no effect on the quality of the recording.

Rhythm Accompaniment
If you want to change the setting for the MIDI rhythm accompaniment, use the Rhythm 
Accompaniment command from the Settings menu.

Here you have the choice of various built-in rhythms or your own MIDI file.  This can be 
located by clicking on the "Browse" button.

You can also change the basic tempo for the rhythms or the MIDI file.

Note:  In order to take over the tempo set in the MIDI file you first of all select the file and 
then click on the "Play" button.  Otherwise the file or the rhythm will be played back at the 
wrong speed.
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Recording Parameters
If you want to change the recording parameters, use the Recording Parameters command 
from the Settings menu.

If the parameters set here don't conform to the parameters of your wave file, then the sample 
data will be converted accordingly.

Note:  The quality of the sample depends entirely on the recording parameters which you set.
Converting from 22.05kHz to 44.1kHz does not have any advantage in terms of quality and 
the settings should only be as good as is necessary.

Mono-Stereo Switch
With this button you can specify whether the recording of your wave file is to be mono or 
stereo.

Directories for Temporary Files
If you want to change these directories, use the Directories For Temporary Files command 
from the Settings menu.

You can enter directories for the editor, for recording and for the clipboard which can be used 
for holding temporary data.

As the wave files reach a size of several megabytes fairly quickly, you can also use other 
directories here, and consequently other drives, than the standard temporary directory.  This 
gets round problems of storage capacity.

Save Settings
To save the current settings in the CERES SoundStudio, use the Save command from the 
Settings menu.  
The settings will then be saved in the SSTUDIO.INI file.

Save Settings Under a Different Name (Save As)
If you want to save the current settings in the CERES SoundStudio in a different initialisation 
file instead of SSTUDIO.INI (the standard file) then use the Save As command from the 
Settings menu.

You now have to enter the file and the directory where you want to store the settings.

You can then load these settings again at a later point in time.

Load Settings
If you want to reload settings which you have saved earlier, use the Load command from the 
Settings menu.

In the dialogue illustrated, you have to select the file from which you wish to load the settings.

Re-Open Files Last Saved
You can re-open the files last saved by using the list in the Files menu.  Instead of having to 
use the Open command, you just click on the file name and it will be automatically opened.

Window List
All open wave files are shown in a list in the Window menu.  When you click on an entry in 
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this list you will be transferred automatically to the appropriate window.
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Track Assignment
When Recording, Pasting or Mixing you have to specify which trac assignment is to be used.

Source Track
Here you have to specify, which shall be pated or mixed with a specific track of your current 
wave file. If you do not want to use this track then you have to use the Discard Track Switch.

Destination Track
Here you have to specify the track of your current wave file, which the Source Track Data 
shall be pasted or mixed with.

Discard Track
If you do not want to use a Source Track, then you can specify that by using this switch.
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Troubleshooting

>The sample quality doesn't change, even though I've selected different parameters for
the wave file.
The recording quality depends, apart from the sound card, entirely on the recording 
parameters.  These are independent of the parameters of your current wave file.

Check whether you have set the recording parameters correctly.

>There is no stereo sound although "stereo" is shown on the status line.

When you set Stereo you also have to specify which tracks are to be assigned to the left 
channel and which to the right.

The default setting is for all tracks to play back on both channels.  You can change this setting
in the Wave File Parameters.

>Synchronised playback is also recorded.

You are possibly recording from your sound card mixer.  Set the input of your sound card from
which you want to record by using the sound card's mixer software.

If you are using two sound cards, you can specify explicitly, by means of the sound card 
settings, which sound card is to record and which is to play back.

>The rhythm accompaniment is also recorded.

You are possibly recording from your sound card mixer.  Set the input of your sound card from
which you want to record by using the sound card's mixer software.

If you are using two sound cards, you can specify explicitly, by means of the sound card 
settings, which sound card is to record and which is to play back.

>The synchronous playback music is too slow.

You are probably using one sound card for recording AND playback.  Install a second sound 
card for synchronous playback.  A "cheap" sound card is often sufficient for this.

>Error:  The sound card can't deal with the sound format specified.

You have either made the settings for the recording parameters or the synchronous playback 
too high, or you have the wrong sound card setting for recording and playback.

>The rhythm accompaniment is too fast or too slow.

The basic tempo setting is probably wrong.  You have click on the "Play" button to take over 
the tempo set in the MIDI file.

>The Robotise function doesn't work very well.

The settings for the gaps are possibly too large.  Set the position display format to Absolute
Sample Position and specify a lower value.

The default setting of 50 bytes for each gap normally produces good results.
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>Not enough temporary space on the hard disk.

Try using other Directories For Temporary Files on another drive.
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>The editing functions do not work. 

The editing functions can only be used on a highlighted block.  You have to highlight a block 
first before you can work with the editing functions.

The default block is an empty block (sample positions 0 to 0).

>When I play back my wave file there are interruptions.

The speed of your computer is insufficient to deal with all tracks in real time.

Use the Calculate Wave File function.

>When I insert (paste) new data my sample data is overwritten.

The Overwrite During Paste switch in the Edit menu allows you to specify whether the sample
data is to be overwritten or not.

Set the switch to suit your requirements.

>The Calculate Wave File function produces no stereo sound, even though I have set it 
for stereo.

When you set Stereo you also have to specify which tracks are to be assigned to the left 
channel and which to the right.

The default setting is for all tracks to play back on both channels.  You can change this setting
in the Wave File Parameters.

>The volume is much too low.

When you set up a multi-track file, then it often happens that some tracks contain no data.  
These tracks are included, however, during playback.  Because of this the sample becomes 
quieter.

Tracks which are not needed during playback should be assigned to NO channel.  Then they 
won't be included in the playback.

You should also check the mixer settings for your sound card.
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Registration

In order to print the registration form use the Registration command from the Help menu.
Now the help topic containing the order form will be opened. 

Now choose Print Topic from the File menu or click on the "Print" Button.

Then please fill in the form and get it to us vial mail, fax or Compuserve. You can also register
via Compuserves registration database (GO SWREG). The CERES SoundStudios 
Registration ID is 4995. Please be carefull, there is another version of the CERES 
SoundStudio in that database, but its GERMAN and you will recieve the program you 
registered for.

Our address:

CERES GbR
Eislebener Str. 61

     D - 09126 Chemnitz
GERMANY

Phone/Fax: +49-0371-230452

Compuserve: 100322,215
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